Issue/Question
I purchased a wireless/Bluetooth device (e.g., keyboard, mouse, headset) but it will not pair with my computer.
Environment
Cause
Dell provides proprietary software and drivers for wireless/Bluetooth devices, which is not installed by default.
Resolution
- Navigate to Dell's Support site.
- Enter your computer's Service Tag.
Note: This is typically found on the same sticker as your Inventory Control Number.
- Click Search.
- Select the Network category from the drop-down menu.
- Locate the item that contains Bluetooth in the title and click Download.
- Save and Run the file.
- Once the installation completes, restart the computer.
- Attempt to pair the device once again.