Issue/Question
Why can't I hear anything from my external speakers?
Cause
This can be caused from a hardware failure or from the hardware not being installed properly.
Resolution
- Ensure speakers are plugged in and turned on.
- Ensure volume is turned up on speakers.
- Ensure system settings do not specify that speakers are muted.
- Check Device Manager for a correctly installed driver.
- Ensure proper output is selected. For example, most Windows PCs have a standard option for Headphones/Speakers. You can check this setting by clicking volume icon in the bottom-right of taskbar. The current output selected will display above volume control slider.
- Reboot computer to reload any audio drivers that may have crashed.
If you need assistance, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.