Issue/Question
When I enter a program code as shown in the course catalog into a program component, I get the error:
The requested program could not be found
Environment
Cause
In some cases a program needs to be marked as active in CourseLeaf by an administrator to populate in the component.
Resolution
If the program you are attempting to use is displaying in course catalog, but does not populate component, you will need to reach out to the Office of the Registrar and them verify the program status is set to active.
If the program status is verified to be active and you continue to have issues, please contact the ITS Service Desk.