Access Denied Error Message

Issue/Question

As an instructor, when I attempt to access the SafeAssign tool, I receive an Access Denied error message.

As a student, when I click View/Complete for an assignment, I receive an Access Denied â€‹error message.

Cause

Legacy SafeAssignment is out of sync.

Resolution

The instructor will need to synchronize SafeAssign.

  1. Log into Blackboard.
  2. Click the desired course.
  3. Click Course Tools.
  4. Click SafeAssign.
  5. Click SafeAssignments.
  6. Click Synchronize this course.