Issue/Question
As an instructor, when I attempt to access the SafeAssign tool, I receive an Access Denied error message.
As a student, when I click View/Complete for an assignment, I receive an Access Denied ​error message.
Cause
Legacy SafeAssignment is out of sync.
Resolution
The instructor will need to synchronize SafeAssign.
- Log into Blackboard.
- Click the desired course.
- Click Course Tools.
- Click SafeAssign.
- Click SafeAssignments.
- Click Synchronize this course.