Issue/Question
My Exchange calendar will not sync on my Android device, but email is working fine.
Environment
Cause
If any changes have been made to the device's permissions settings, the application (Calendar) may no longer have the proper access to pull information from the email server.
Resolution
- Tap Settings.
- Tap Applications.
- Tap Application manager.
- Tap Calendar.
- Tap Permissions.
- Make sure that all of the options are set to On.
- Verify that Calendar successfully syncs.