Android Calendar No Longer Syncing

Issue/Question

My Exchange calendar will not sync on my Android device, but email is working fine.

Environment

  • Android
    • WKU email

Cause

If any changes have been made to the device's permissions settings, the application (Calendar) may no longer have the proper access to pull information from the email server.

Resolution

  1. Tap Settings.
  2. Tap Applications.
  3. Tap Application manager.
  4. Tap Calendar.
  5. Tap Permissions.
  6. Make sure that all of the options are set to On.
  7. Verify that Calendar successfully syncs.  

Details

Article ID: 2315
Created
Tue 9/6/16 12:13 PM
Modified
Thu 3/4/21 9:52 AM