Issue/Question
How do I update a portfolio that I've previously shared with someone?
Environment
Cause
You've made changes since you originally shared your portfolio snapshot.
Resolution
Blackboard portfolio snapshots do not update. You must share a new snapshot to capture any changes. Follow the steps in the following article for Sharing Portfolios.
If you need assistance, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.