Responding to Duo Push Notification

Issue/Question

How do I respond to a Duo push notification?

Cause

A push notification was requested by someone trying to log into your account.

Resolution

If you did not request a push notification from our website, dismiss the notification and contact the ITS Service Desk immediately.

If you requested the push notification from our website, open the notification on your mobile device and tap Approve.

Details

Article ID: 3225
Created
Tue 2/26/19 7:36 AM
Modified
Fri 6/30/23 10:04 AM