Banner Finance Reports Prompting for Credentials

Issue/Question

When I log into Banner Finance Reports, I am persistently asked for credentials.

Environment

  • Banner Finance Reports

Cause

The Banner User ID and NetID passwords are out of sync.

Resolution

You must reset your NetID password in order to re-sync the accounts:

  1. Go to the Manage WKU Accounts page and authenticate as requested.
  2. Click Reset NetID Password.
  3. Go through the prompts to reset your NetID password and follow the instructions that are presented in this process. 
  4. Clear your web browser's cache and fully close your web browser.
  5. Re-open your web browser. 
  6. You should now be able to log into Banner Finance Reports and run the report needed. 

 

Details

Article ID: 4126
Created
Thu 3/7/24 3:27 PM
Modified
Thu 3/7/24 3:43 PM