Missing Faculty/Advisors & Student Data Inquiry Tab

Issue/Question

I recently moved into a full-time position from a part-time or temporary position, and I no longer have access to the Faculty Services/Advisors & Student Data Inquiry tabs in TopNet.

Environment

  • ​​​​​​​​​​​​​​TopNet

Cause

When an employee moves from a less-than-full-time position to full-time, they're technically "terminated" from their former position. This termination process includes automatic removal of certain TopNet privileges, along with Banner access.

Resolution

Please contact the ITS Service Desk or submit a service request by clicking the Request Service button.

Request Service Print Article

Related Articles (1)

Information about getting access to the Advisor tab within TopNet.

Related Services / Offerings (1)

Do you have an issue or request involving Banner, InfoView, TopNet, Advance, Slate, or programming services?