Missing Faculty/Advisors & Student Data Inquiry Tab

Issue/Question

I recently moved into a full-time position from a part-time or temporary position, and I no longer have access to the Faculty Services/Advisors & Student Data Inquiry tabs in TopNet.

Cause

When an employee moves from a less-than-full-time position to full-time, they're technically "terminated" from their former position. This termination process includes automatic removal of certain TopNet privileges, along with Banner access.

Resolution

Please fill out this online request to gain access again.

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Information about getting access to the Advisor tab within TopNet.