Accounts Flagged for Suspicious Activity

Issue/Question

When attempting to access the library databases from off campus, I receive this message:

Your account has been flagged for potentially suspicious activity.

Cause

Your account has been suspended from using the library databases because suspicious activity has been reported on your account. This may have happened if your account was compromised by someone else learning your password.

Resolution

Please contact the ITS Service Desk immediately; someone else may have gained access to your accounts.

 

Service Desk Consultants Only

In most cases, the client's NetID account has been compromised. Advise them to change their NetID password to something very different, and suggest changing the password on any other accounts where the same password was used.

 

Library Systems Office Only

Accounts that have been flagged for suspicious activity will be a member of the EZPROXY-DENY user group. If the client needs access to library databases immediately, they may access them from on-campus without signing in. Do not remove the user from the EZPROXY-DENY group.