Issue/Question
How do I reset Outlook to default view settings?
Environment
Cause
Occasionally, Outlook will not apply default view settings when making a new folder or receiving an email. There has been some cases where the inbox emails are showing as if you sent them.
Resolution
This process will reset any and all custom views or view settings in Outlook to default. Custom views / view settings will have to be reconfigured after this process.
- Close Outlook.
- Click Start.
- Type
Run.
- Press Enter.
- In the Open dialog, type:
outlook.exe /cleanviews
- Press Enter.
- Outlook will open with views set to default.
If you need assistance, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.