Zoom SSO Sign-In Error

Issue/Question

When I try to sign into my WKU-licensed Zoom account, I receive the following error:

Something went wrong while you tried signing in with SSO.

Cause

When an user creates a WKU-licensed Zoom account, they do so by logging into Zoom for the first time using their WKU SSO credentials. At the point of account creation, Zoom pulls the SSO info from Banner and sets the email tied to their SSO as the Zoom account email.

This error can occur when an user who was previously a WKU student, with an existing WKU-licensed Zoom account, becomes a WKU faculty/staff member and receives a faculty/staff email.

In Banner, the email address tied to the SSO changes from the student email to the Faculty/Staff email, but the new email does not automatically update in Zoom. If the user attempts to log into Zoom before AVS has updated the email on the user's Zoom account to match what's in Banner, this creates a discrepancy between the email address Zoom has on file and the credentials it's trying to pull from Banner.

Since this is an account issue, clearing browser cache & cookies and changing/restarting browsers will not resolve this error.

Resolution

Please contact the ITS Service Desk or submit a service request.