Old Syllabus Displaying After Upload to TopNet

Issue/Question

I uploaded a new syllabus but the link still goes to my old syllabus.

Cause

The browser is displaying a cached version of the webpage and doesn't display correctly.

Resolution

  1. Hold SHIFT and click Reload button in browser.

If reloading the page doesn't work, clear your browser cache (see Related Articles along right side).

If you need assistance, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.

Request Service Print Article

Related Articles (1)

Instructions for clearing cache in a browser.

Related Services / Offerings (1)

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