ILL Error: No Single Sign-On Request Could be Found

Issue/Question

When I try to log in to the Online Interlibrary Loan system, I receive error:

An error occurred on the MetaAuthentication System Details: No Single Sign-On request could be found.

Environment

Cause

This message indicates there could be an issue with your browser cookies or cache.

Resolution

Please see the related article for clearing cookies and cache for the browser you are using. If you need additional assistance, please contact the ITS Service Desk or submit a service request.

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Related Articles (3)

Instructions for clearing cache in a browser.
Information about problems accessing the Online Interlibrary Loan System.
Information regarding WKU Interlibrary Loan (ILL) systems.