Issue/Question
Within Milestone Smart Client, there is an error message that says, "Connected to server," but all of the live and playback camera feeds are unavailable.
Environment
Cause
A recent change with the computer hardware or a new version of Smart Client has been installed.
Resolution
- Open the Milestone Smart Client desktop client.
- In the top, right corner, click the drop down arrow, and select Settings.
- In the Settings menu, from the left pane, choose Advanced.
- In the right pane, find Hardware acceleration and change the drop down menu from Auto to Off.
- Click Close on the Settings menu.
- If the camera feeds do not display, restart Smart Client.