Disabling Call Forwarding on Cisco Jabber

Issue/Question

How do I disable call forwarding in Cisco Jabber?

Environment

  • Windows

Cause

A setting could be enabled causing calls to not be forwarded. Please use the below information to troubleshoot the issue.

Resolution

  1. Open Cisco Jabber.
  2. Click Calls icon from left.
  3. Click  Call Settings icon at bottom of screen.
  4. Under Forward Calls drop-down, select your preferred forwarding option or select None to disable call forwarding.