Issue/Question
How do I disable call forwarding in Cisco Jabber?
Environment
Cause
A setting could be enabled causing calls to not be forwarded. Please use the below information to troubleshoot the issue.
Resolution
- Open Cisco Jabber.
- Click Calls icon from left.
- Click Call Settings icon at bottom of screen.
- Under Forward Calls drop-down, select your preferred forwarding option or select None to disable call forwarding.