Issue/Question
How do faculty or staff add or remove users from an Active Directory group?
Cause
Access to many WKU resources is based upon membership in Active Directory groups. This could include access to WKU-Owned devices, shared and custom network storage, shared calendars or email mailboxes, and so forth.
Resolution
Requests to add or remove Active Directory (AD) group membership must come from an active WKU Faculty or Staff member. Most AD group changes will require ITS to contact the group manager on file and obtain approval.
To initiate an AD group membership change, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.