Issue/Question
How do I add/remove someone to an Active Directory group?
Cause
In order to log into WKU-Owned machines, access shared and custom drives, gain access to printers, see shared calendars, and access other systems you need to be in the appropriate Active Directory group(s).
Resolution
In order to be added to or removed from an Active Directory group, a WKU Staff or Faculty member must send in the request and/or confirm the request. This can be done by the employee by contacting the ITS Service Desk or submit a service request by clicking the Request Service button.