Issue/Question
When I try to log into Omni CMS, I get an error message that the page does not exist, that it cannot be built, or no record found.
Cause
This error message commonly appears if you are using a bookmarked link to the login page after an Omni CMS upgrade and the link needs to be updated.
Resolution
- Access the regular subpage on wku.edu (e.g. https://www.wku.edu/its/service-desk/).
- Click the Last Modified text at the bottom center to access the new login page.