Account Locked

Issue/Question

When trying to login to the Client Portal, a user gets this error:

You are not authorized to access this application or your account has been locked.

Environment

  • TeamDynamix 
    • Client Portal

Cause

Your account will lock after 10 incorrect log in attempts. 

Resolution

Please contact the ITS Service Desk to have your account unlocked.

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Information about using the WKU Client Portal.