Account Locked

Issue/Question

When trying to login to the Client Portal, a user gets this error:

You are not authorized to access this application or your account has been locked.

Environment

Cause

Your account will lock after 10 incorrect log in attempts. 

Resolution

Please contact the ITS Service Desk to have your account unlocked.

Details

Article ID: 840
Created
Tue 10/28/14 11:29 AM
Modified
Wed 2/10/21 10:04 AM