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WKU Systems
Modern Campus CMS
WYSIWYG (Text Editor)
Inserting an Image Issue
Inserting an Image Issue
Tags
broken
image
link
OUCampus
campus
cms
modern
ModernCampusCMS
Issue/Question
When I insert an image into a page it appears as a broken image.
Cause
This could be a cache issue.
Resolution
Clear the
cache
of the browser or use a different browser.
Navigate to the
content area
that has the broken image.
Delete the
image
.
Insert the
image
again.
Save the
page
.
If the image still appears broken, try to
publish
the page and see if it appears.
Make sure that the image itself is
published
.
If the image does not appear after publishing contact the
ITS Service Desk
at
270-745-7000
, at
Live Chat
, or
submit an online request
.
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Press Alt + 0 within the editor to access accessibility instructions, or press Alt + F10 to access the menu.
Check out this article I found in the ITS Client Portal knowledge base.<br /><br /><a href="https://td.wku.edu/TDClient/34/Portal/KB/ArticleDet?ID=953">https://td.wku.edu/TDClient/34/Portal/KB/ArticleDet?ID=953</a><br /><br />Inserting an Image Issue<br /><br />Instructions for resolving an issue with images appearing as broken when they are inserted in to a page.