Zoom Virtual Background Requirements (MacOS)

Issue/Question

What are the requirements to run a virtual background in Zoom for MacOS?

Environment

  • MacOS
    • Zoom

Resolution

  • Image or video without a physical green screen
    • Zoom Desktop Client for Mac, version 4.6.4 (17383.0119) or higher
    • macOS 10.9 or later
    • Supported processor
      • i5 quad-core or higher
      • 6th generation i7 dual-core or higher, with macOS 10.14 or later
      • Any processor with a physical core of 8 or higher
  • Image or video with a physical green screen
    • Zoom Desktop Client for Mac, version 4.6.4 (17383.0119) or higher
    • macOS 10.9 or later
    • Supported processor
      • 6th generation i5 dual-core or higher processor, except atom and y-series
      • i5 quad-core or higher processor
      • Any processor with a physical core of 8 or higher

Details

Article ID: 3503
Created
Wed 3/18/20 3:51 PM
Modified
Thu 3/19/20 9:20 AM