Receiving Connection Server Error

Issue/Question

When I try to open an AppStreaming app, I receive an error message:

Error

Failed to connect to the Connection Server.

Cause

This occurs when the connection to Horizon becomes idle. This is experienced if nothing is launched within 10 minutes of initial login to the Horizon interface.

Resolution

A new connection must be established:

  1. Click OK on the error message.
  2. Return to the Apps list.
  3. Log out of the interface:
    • Web Browser Access: Click (Log out)
    • Horizon Client App for Windows/Mac: click (Disconnect).
  4. You will return to the Sign In window and can re-authenticate.

Details

Article ID: 3945
Created
Mon 5/9/22 12:30 PM
Modified
Tue 6/7/22 2:43 PM