Disabling Cached Exchange Mode (Outlook Classic for Windows)

Issue/Question

Outlook is not syncing all of my emails. Outlook Web Access shows older emails that are not in Outlook on my computer.

Environment

  • Windows
    • Outlook Classic

Cause

To save local storage space, Outlook, by default, caches messages from the last year. Anything older than that will not automatically display.

Resolution

  1. Click File.
  2. Click Account Settings.
  3. Select Account Settings....
  4. Select the affected account.
  5. Click Change....
  6. Uncheck Use Cached Exchange Mode.
  7. Click Next.
  8. Click OK.
  9. Click Finish.
  10. Restart Outlook.

If you need assistance, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.

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