Your Organization Has Disabled This Device - Error Code 135011

Issue/Question

When signing into your WKU-owned device or accessing WKU Account Services (Windows, Microsoft/Office 365,OneDrive), you may receive the following error message:

Your organization has disabled this device.
Error code 135011.

Environment

  • Windows
  • Microsoft 365

Cause

Your device or WKU Microsoft services have been disabled. Access to your device or WKU Microsoft services may be restricted.

Resolution

If you need assistance, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.

Request Service Print Article

Related Services / Offerings (1)

Do you have an issue or request involving cybersecurity on your account, computer, device, or server (ex., compromised system, VPN, MFA, guest accounts, firewall, secure data recovery, and so on)?