TLS Error

Issue/Question

I have installed the Respondus Lockdown Browser. When I open it I get these two error messages:

"Navigation to the webpage was canceled."

"Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings and try connecting to https://blackboard.wku.edu  again. If this error persists, contact your site administrator."

 

Environment

  • Windows 7
    • Respondus Lockdown Browser

Cause

TLS 1.0, 1.1, and 1.2 have been disabled.

Resolution

  1. Click Start.
  2. Click Control Panel.
  3. Click Network and Internet.
  4. Click Internet Options.
  5. Click Advanced.
  6. Under Security, check the boxes that say Use TLS 1.0, Use TLS 1.1, Use TLS 1.2.
  7. Click Apply.
  8. Open the Respondus Lockdown Browser.