Issue/Question
How do I set up our networked printer/scanner to scan to an email or shared drive?
Cause
WKU ITS only supports scanning via e-mail and scanning to the S: or U: drives on models that support the appropriate protocols. TopperTech will advise on whether or not their device has this capability.
Note: WKU ITS does not support scanning over the network directly to someone's computer, nor do they support scanning to a person's P: drive.
Resolution
Before the printer/scanner can have scan functions set up it needs to have a printer object created on the WKU Active Directory Print Server. If it has been registered on the WKU Print Server please contact the ITS Service Desk to get scan functions set up.