Setting up Network Scan Functions

Issue/Question

How do I set up our networked printer/scanner to scan to an email or shared drive?

Cause

WKU ITS only supports scanning via e-mail and scanning to the S: or U: drives on models that support the appropriate protocols. TopperTech will advise on whether or not their device has this capability.

 Note: WKU ITS does not support scanning over the network directly to someone's computer, nor do they support scanning to a person's personal drive.

Resolution

Before the printer/scanner can have scan functions set up it needs to have a printer object created on the WKU Active Directory Print Server. If it has been registered, please contact the ITS Service Desk or submit a service request by clicking the Request Service button to get scan functions set up.

Request Service

Details

Article ID: 1362
Created
Thu 4/16/15 3:06 PM
Modified
Fri 2/10/23 2:28 PM

Related Services / Offerings (1)

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