Issue/Question
When I add an event to my iOS calendar, it does not sync to my Outlook calendar.
Environment
Cause
The calendar is most likely not added, turned on, or selected to display.
Resolution
- Ensure the email account has been added by checking: Settings > Mail > Accounts.
- Tap on the email account in question and ensure Calendars sync is turned on.
- From Settings > Calendars, tap Default Calendar.
- Verify the the correct calendar is checked as default.
- Open the iOS Calendar app.
- Tap Calendars.
- Verify the calendar in question is checked to display.
- Tap the New Event and create a new event.
- Verify your new event syncs to your Outlook calendar.
Note: If you are not on a WiFi connection, check that calendar syncing is enabled for the Cellular Data connection:
- Open Settings.
- Tap Cellular Data.
- Scroll to the USE CELLULAR DATA FOR: section.
- Locate Calendar & Reminders.
- Tap the toggle to set it to Green (enabled).
For additional assistance, please contact the ITS Service Desk.