Voicemail Not Opening

Issue/Question

I have received a voicemail in my email, but when I click on it, it doesn't open.

Environment

  • Windows
    • Outlook

Cause

You may need to choose the correct program to open voicemails.

Resolution

  1. Open an email with a voicemail attached.
  2. Click the menu arrow  next to the filename and select Save As.
  3. Save the file in a known location.
  4. Navigate to the saved file, right click the file, hover over Open With and select Choose another app.
  5. Select VLC media player and check  Always use this app to open .wav files.
  6. Click OK.
  7. Close and restart Outlook.
  8. Outlook will now use VLC to play attached voicemails.

If you need assistance, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.

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