Desktop Recording is Being Processed

Issue/Question

How do I resolve the Mediasite message:

"This desktop recording is being processed." 

Environment

  • Mediasite

Cause

This message means that recording has reached the server and is still being processed before it will be displayed to you.

Resolution

Recordings will take some time to process, longer for larger files. If your recording has been showing this message for more than 24 hours, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.

 Note: You may need to periodically refresh the page to view updates to the status message.

Request Service Print Article

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