Unlocking a Locked Computer

Issue/Question

When I try and login to a computer on Active Directory I get the error message:

The computer is locked. Only the logged on user can unlock the computer.

Cause

The previous user locked the computer.

Resolution

The computer will need to be manually restarted by holding the power button in order for someone else to log in.

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Details

Article ID: 312
Created
Wed 8/6/14 8:16 AM
Modified
Thu 1/28/21 8:33 AM

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