Troubleshooting InfoView Reports

Issue/Question

Why am I having problems running a report in InfoView and receiving errors or bad data?

Cause

I need to run an InfoView report, but receive various errors, such as: 

  • Being prompted to input a Database Login along with a failing report.
  • Entering prompts when double clicking report, and data is returning blank.
  • Receiving prior / outdated data.

Resolution

If you are running a HR Secure Report, please follow the instructions found here.
Optional training is available in Blackboard under Tools, ITS: InfoView Training

To ensure you get accurate and functional reports in InfoView, please follow these steps:

  1. Right-click and select schedule on report title or use ellipsis button ( ) to schedule.
  2. Navigate to Report Features.
  3. Input required prompts.
  4. Click Schedule.

If you need assistance, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.

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Related Services / Offerings (1)

Do you have an issue or request involving Banner, InfoView, TopNet, Advance, Slate, or programming services?