Troubleshooting InfoView Reports

Issue/Question

I am having problems running a report in InfoView and receive errors or bad data.

Cause

I need to run an InfoView report, but receive various errors, such as: 

  • Being prompted to input a Database Login along with a failing report.
  • Entering the prompts when double clicking the report, and the data is returning blank.
  • Receiving prior / outdated data.

Resolution

If you are running a HR Secure Report, please follow the instructions found here.
Optional training is available in Blackboard under Tools, ITS: InfoView Training

To ensure that you are getting accurate and functional reports in InfoView, please follow these steps when running a report:

  1. Right click and select schedule on the report title or use the ellipsis button ( ) to schedule.
  2. Navigate to Report Features.
  3. Input the required prompts.
  4. Click Schedule.
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Details

Article ID: 4158
Created
Thu 7/18/24 10:31 AM
Modified
Tue 8/13/24 1:42 PM