Issue/Question
When I go to the Manage WKU Accounts page, I receive the following error message:
For your security, your existing security question has expired. Before continuing, please contact the ITS Service Desk at (270) 745-7000, or by any of the methods listed on this page https://www.wku.edu/its/contact/.
If you know your NetID password, you can go to the NetID login instead.
Environment
Cause
WKU ITS identified several security questions which were too easily correctly guessed. Due to this security concern, ITS expired questions and require those users to choose a different security question.
Resolution
- Click NetID Login.
- Enter your Password.
- Click Continue.
- Click Reset Security Question.
- Select a new Question.
- Enter your new Answer.
- Click Set Security Question.
If you do not know your NetID password and are unable to reset the security question yourself, please contact the ITS Service Desk.