Issue/Question
When using Classic Outlook (Windows) or Legacy Outlook (macOS), I encounter errors and issues with functionality. How do I resolve this?
Environment
Cause
Microsoft will end support for Legacy Outlook for Mac on October 1, 2025, and Classic Outlook for Windows on October 1, 2026. In preparation for these changes, Microsoft has begun depreciating services used by Legacy / Classic Outlook, particularly Exchange Web Services (EWS).
Resolution
WKU Email accounts should be accessed from
Outlook Web Access, or via the
New Outlook application.
Enabling New Outlook for Windows
- Click toggle next to Try the new Outlook (top right corner).
- Click Switch.
- You may be prompted that a new version is required. Click OK.
- Outlook will close and New Outlook will open.
Enabling New Outlook for Mac
- Click Outlook (top left corner).
- Click Legacy Outlook.
- Click Switch to Outlook.
- Outlook will close and New Outlook will open.