Emails Sending To Exchange Inbox

Issue/Question

I am receiving Blackboard related emails in my Exchange email inbox, not my TopperMail inbox. Why is this?

Environment

  • Exchange

Cause

The user's primary email established with their university account was set to their Exchange account. This occurs if the user became a faculty or staff member of the university before registering as a student.

Resolution

There is currently no way of changing the default email.

Details

Article ID: 1851
Created
Tue 10/20/15 3:59 PM
Modified
Tue 8/28/18 8:18 AM