Issue/Question
I am getting an error when I login to TopNet:
A break in attempt has been detected! Please login again.
Cause
Multiple browsers are logged into TopNet simultaneously.
Resolution
- Click Exit to sign out of all existing TopNet sessions.
- Close unneeded browser windows and tabs to ensure only one TopNet session is active.
- Login to TopNet again.
If you need assistance, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.