Receiving Break in Attempt Detected Message

Issue/Question

I am getting an error when I login to TopNet:

A break in attempt has been detected! Please login again.

Cause

Multiple browsers are logged into TopNet simultaneously.

Resolution

  1. Click Exit to sign out of all existing TopNet sessions.
  2. Close unneeded browser windows and tabs to ensure only one TopNet session is active.
  3. Login to TopNet again.

If you need assistance, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.

Request Service Print Article

Related Services / Offerings (1)

Do you have an issue or request involving Banner, InfoView, TopNet, Advance, Slate, reporting, or programming services?