Receiving Break in Attempt Detected Message

Issue/Question

I am getting an error when I login to TopNet:

A break in attempt has been detected! Please login again.

Cause

Multiple browsers are logged into TopNet simultaneously.

Resolution

  1. Click Exit to sign out of all existing TopNet sessions.
  2. Close unneeded browser windows and tabs to ensure only one TopNet session will be active.
  3. Login to TopNet again.

Details

Article ID: 2011
Created
Fri 2/26/16 11:40 AM
Modified
Fri 2/5/21 2:27 PM