Start Menu or Taskbar Not Working

Issue/Question

My computer's start menu is not popping up, or my computer's taskbar does not respond to mouse inputs. How do I get the start menu and taskbar to work again?

Environment

  • Windows 10

Cause

Windows 10 files may have been corrupted during a recent update or background operation.

Resolution

Method 1

  1. Launch Task manager. Press the [Ctrl] + [Alt] + [Del] keys on the keyboard at the same time, or right click the Taskbar, and select Task manager.
  2. Run a new Windows task. When the Task manager window opens, click the More details option to expand it, then select Run new task from the File menu.
  3. Run Windows PowerShell. When the Run new task dialog box opens, type powershell, tick the box for Create this task with administrative privileges and click OK.
  4. Run the System File Checker. Type sfc /scannowinto the window and press the [Return] key. The scan may take some time and will end with one of three results:
    • Windows did not find any integrity violations
    • Windows Resource Protection found corrupt files and repaired them
    • Windows Resource Protection found corrupt files but was unable to fix some (or all) of them indicates a problem.
      Note: Insert your note within this text. If this error appears, type DISM /Online /Cleanup-Image /RestoreHealth into the PowerShell window and press the Enter key. This will download files from Windows Update to replace the corrupt ones and, again, this may take some time.

Method 2

  1. Launch Task manager. Press the [Ctrl] + [Alt] + [Del] keys on the keyboard at the same time, or right click the Taskbar, and select Task manager.
  2. Run a new Windows task. When the Task manager window opens, click the More details option to expand it, then select Run new task from the File menu.
  3. Run Windows PowerShell. When the Run new task dialog box opens, type powershell, tick the box for Create this task with administrative privileges and click OK.
  4. Type the following line:
    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
    Wait until the app download and installation process completes — ignore any red text that appears — and restart Windows.

Method 3

  1. Launch Task manager. Press the [Ctrl] + [Alt] + [Del] keys on the keyboard at the same time, or right click the Taskbar, and select Task manager.
  2. Run a new Windows task. When the Task manager window opens, click the More details option to expand it, then select Run new task from the File menu.
  3. Run Windows PowerShell. When the Run new task dialog box opens, type powershell, tick the box for Create this task with administrative privileges and click OK.
  4. Type the following line:
    net user NewUsername NewPassword /add
    The new user profile should not have the issue. You can copy over all of the original profile's data to the new one.
    Note: If copying the AppData folder from the old profile, make sure you do not replace any files in the new profile's AppData as this may cause the issue to propagate.

Method 4

If none of the other methods work the operating system will need to be reinstalled.

100% helpful - 2 reviews
Print Article

Details

Article ID: 2020
Created
Tue 3/1/16 2:24 PM
Modified
Thu 8/6/20 12:28 PM