Issue/Question
Why did I receive this email saying my Exchange email account will be disabled?
This is an automated response; please do not reply to this message. If you have questions or need assistance, please contact the IT Helpdesk at (270)-745-7000.
IT Helpdesk Operating Hours 8:00 a.m.-10:00 p.m. Monday thru Friday; 7:00 a.m.-8:00 p.m. Saturday; noon-8:00 p.m. Sunday
Our records indicate that you are no longer employed by Western Kentucky University. As such, your WKU Exchange email account will be disabled on [date].
After this date you will not have access to your WKU Exchange email account, and your account will be removed from the email system. Any messages in your account that you would like to save must be forwarded to another email account before [date]. It is your responsibility to save any messages. You will not have access to them after [date]. If you are a currently enrolled student, then any messages related to your coursework will be sent to your TopperMail account after [date]. You will remain on the Faculty-All and/or Staff-All mailing list(s) until your account is disabled.
If you require assistance, have a special circumstance, have questions or think you received this email in error, please contact the IT HelpDesk immediately. Please do not respond to this message.
Cause
Your employment status has changed to Terminated or another status that is not eligible for Exchange email accounts.
Resolution
Contact your supervisor or Human Resources at 270-745-5360 or human.resources@wku.edu to find out why your employment status may have changed.
Note: The ITS Unit can only provide Exchange email accounts to persons who have an eligible, Active employment status in Banner. To learn which employment statuses qualify for Exchange email accounts, view the article Faculty/Staff Email Account Creation. The ITS Unit does not have control over a person's employment status.