Obtaining Second Password Without Enrolled Phone

Issue/Question

I need to access the VPN, but I do not have access to the telephone or token associated with my account.

Environment

  • Cisco AnyConnect VPN

Cause

The mobile phone associated with the account may have been left at home or its battery has died.

Resolution

Please contact the ITS Service Desk or submit a service request.

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Details

Article ID: 2317
Created
Wed 9/7/16 8:09 AM
Modified
Thu 1/28/21 9:57 AM

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