Scanning to Email (TopperMail)

Issue/Question

Why can't I scan to my TopperMail from a networked printer?

Cause

By default, scanners can only send documents to email addresses ending in @wku.edu.

Resolution

A Faculty or Staff member can request the ability for scanning to TopperMail accounts.

Please contact the ITS Service Desk or submit a service request by clicking the Request Service button to have the scanner configured with an external relay for the mail server.

100% helpful - 2 reviews
Request Service Print Article

Related Services / Offerings (1)

Do you need ITS assistance regarding a printer?