Issue/Question
When I maximize a File Explorer window and then try to resize it, the window disappears or stops responding.
Cause
A system display preference has corrupted and needs to be reset.
Resolution
- Click (Start).
- Type and select Display settings.
- Adjust the slider for Change the size of text, apps, and other items: to a different zoom level.
- Click Apply.
- Click (Start).
- Click (User).
- Select Sign out.
- Log in.
- Return to Display settings and change the slider back to your preferred zoom level.
- Sign out and log in again.
The window should resize correctly now. If not, other potential fixes can be found here.