Unable to Publish Omni CMS Page

Issue/Question

Why can't I publish my page in Omni CMS? 

Environment

  • Omni CMS

Cause

When publishing a page in Omni CMS, final checks will scan your page for errors. One of the checks it does is for accessibility errors.

Accessibility check looks for issues in the page as defined by accessibility standards such as Section 508 and Web Content Accessibility Guidelines (WCAG). It identifies problems the following severity levels:

  • Critical Problems: Result in blocked content for people with disabilities, preventing them from accessing fundamental features or content.
  • Serious Problems: May partially prevent people with disabilities from accessing fundamental features or content.
  • Moderate Problems: Will not prevent people with disabilities from accessing fundamental features or content.
  • Minor Problems: Considered to be annoyances for people with disabilities.

Resolution

If a page contains a Critical Problem, the publish button will be disabled until it is repaired. Other problems will not prevent publishing, but should also be reviewed and repaired if possible.

In order to publish your page, you must first review the Critical Problem(s) detected on the page and make repairs. For step-by-step instructions to repair any problem, please see these articles.

If you receive an error that does not have an associated article in the Knowledge Base, please contact the ITS Service Desk for assistance.

Details

Article ID: 3845
Created
Wed 9/8/21 10:55 AM
Modified
Tue 11/28/23 1:53 PM