Issue/Question
When I try to open a file stored on the personal, shared, or secure drive, I get this error message:
File in Use [file.name] is locked for editing by 'another user'.
Open 'Read-Only' or, click 'Notify' to open read-only and receive notification when the document is no longer in use.
Environment
Cause
This error can appear if the file is open on another computer, or if the program thinks it might be open elsewhere.
Resolution
As a workaround, you can copy the file to your computer's local drive, e.g. the desktop. You should then be able to open and edit it as desired. When you made the desired changes, save it and copy it back to network drive.