Issue/Question
Why do I get this error message trying to log into my WKU-owned computer?
There are no log-on servers available to process the login request.
Environment
Cause
Device has been removed or fallen off Active Directory network or network access between Active Directory and device disconnected.
Resolution
- Locate Ethernet cord connected to device.
- Unplug Ethernet cord and after fifteen seconds plug it back in.
- Restart device.
- Log in as normal.
In persistent cases, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.