No Log-on Servers Available Error

Issue/Question

Why do I get this error message trying to log into my WKU-owned computer?

There are no log-on servers available to process the login request.

Environment

  • Active Directory 

Cause

Device has been removed or fallen off Active Directory network or network access between Active Directory and device disconnected.

Resolution

  1. Locate Ethernet cord connected to device.
  2. Unplug Ethernet cord and after fifteen seconds plug it back in.
  3. Restart device.
  4. Log in as normal.

In persistent cases, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.

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