Issue/Question
When I open File Explorer I do not see my Personal (P:), Shared (S:), or Secure (U:) drives.
Environment
Cause
The drives have not been expanded within File Explorer.
Resolution
- Open File Explorer.
- Hover over This PC on left pane.
- Click expand arrowto show all connected drives in left pane.
Please contact the ITS Service Desk if the network drives are still not shown or mapped to your computer.