Enable HTML Text Formatting in OWA

Issue/Question

How do I compose an email through OWA that has bold, italic, or different color text?

Environment

  • OWA

Cause

If the HTML option for sending messages is disabled you will be unable to send messages that have bold, italic, or different color text.  The HTML option must be re-enabled to send such content.

Resolution

  1. Click New.
  2. Click Mail.
  3. Click Switch to HTML.
  4. The formatting bar will give options for having HTML rich text.

If you need assistance, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.

Request Service Print Article

Related Services / Offerings (1)

Do you have an issue or request involving employee or TopperMail email or a Microsoft 365 application?