Issue/Question
How do I drop a student from a course due to non-attendance?
Environment
Cause
The student in question needs to be manually removed from the course and course roster due to non-attendance.
Resolution
Typically speaking, the instructor of the course can complete this action via TopNet. However, it is urged that the instructor contact the office associate for his/her area and the WKU Office of the Registrar as there are additional requirements that need to be met and completed in order to properly drop a student for non-attendance. Once the student has been dropped for non-attendance their account will be removed from systems like WKU Blackboard after the records are updated and synced.
Note: If you need to drop a student for non-attendance past the two-week introduction period to each semester you must speak with the WKU Office of the Registrar to complete this process properly.
- Log into TopNet.
- Click Faculty Services.
- Click Drop for Non-Attendance Worksheet.
- Select the appropriate term, if prompted.
- Select the correct CRN/Course for the student that needs to be dropped.
- Click Submit.
- Locate the student on the roster shown, and select the option to Drop For Non-Attendance.
- Repeat this process for any additional students.
- One you have selected the appropriate students to drop, click Submit Drops.
Note: All of the students you selected will then be displayed for a final check to ensure that they are the correct students. Please review this page carefully to avoid any mistakes.
- To go back and make changes, click CANCEL Pending Drops. If all the information is correct, click SUBMIT Pending Drops.
If you accidentally drop a student and need to re-enroll them in your course you must contact the WKU Office of the Registrar; there is no way to manually add them back from the instructor-side of TopNet without first contacting the WKU Office of the Registrar.