Cisco Secure Client Error

Issue/Question

I am trying to sign into the VPN and receive the following error message:

Authentication failed due to a problem navigating to the single sign-on URL.

Environment

  • Windows

Cause

This error message is typically browser-related and can mostly be resolved by switching the default browser. If switching default browsers doesn't resolve the issue, proceed clearing the browser cache.

Resolution

Resetting Default Browser

  1. Click Start Menu.
  2. Click Settings.
  3. Click Apps.
  4. Click Default apps.
  5. In the Set defaults for applications search box for apps, type a different browser than your current default browser.
  6. Select browser name.
  7. Click Set default
  8. Repeat step 5 and switch back to your preferred browser.
  9. Close settings window.
  10. Log into Cisco Secure Client VPN.
  11. If error persists, follow steps listed below for either client version.

 

Clear Browser Cache

 

If you need assistance, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.

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Related Services / Offerings (1)

Do you have an issue or request involving cybersecurity on your account, computer, device, or server (ex., compromised system, VPN, MFA, guest accounts, firewall, secure data recovery, and so on)?