Updating Respondus Lockdown Browser

Issue/Question

When I take a test or quiz that requires Lockdown Browser, I can only see one question regardless of how many questions are on the test.

Environment

  • Blackboard
    • LockDown Browser

Cause

The version of Lockdown Browser being used is out-of-date.

Resolution

If the version of LockDown Browser is too outdated, you may need to reinstall the software rather than updating it. Please see this article for information. 

To resolve the issue, the Lockdown Browser must be updated.

  1. Launch Lockdown Browser.
  2. Click the Information - Settings button at the top (a blue circle with an i).
  3. Click the Check for Newer Version button.
  4. Click Get Update.  The browser may close to complete the update.
  5. Launch the browser again.
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Details

Article ID: 480
Created
Mon 8/25/14 10:34 AM
Modified
Tue 4/20/21 11:09 AM

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Information regarding LockDown Browser.