Issue/Question
When I try to open an attached file on an item or assignment, such as a picture, Word document, pdf, Excel document, etc… I get the following error:
Access Denied: Resource does not exist or you do not have sufficient permissions to access this resource.
Environment
Cause
The professor is hosting the file(s) in his/her MyFiles and has copied the course from a previous semester, causing the link between the item and the new course site to break.
Resolution
To resolve the issue, the professor must re-link each item to the course site.
- Click the My Files tab.
- Click the Course Files menu item on the left.
- Locate the course folder in question and click the icon in the Permissions column.
- In the Select Specific Users By Place menu, select Course.
- In the Courses section, check the box for the course in question.
- In the Roles section, check the box for Student.
- In the Permissions section, make sure Read is checked.
- In the Advanced Folder Options, make sure Overwrite is NOT checked.
- Click Submit.